
About "Sure Cuts A Lot 3 for Apple iPad"

This is a tablet version of our Sure Cuts A Lot 3 software to run on compatible Apple iPad tablets.

Features

Works with your installed TrueType and OpenType fonts on your computer
Import various file formats, including SVG, PDF, EPS, WPC
Drawing tools to draw and edit shapes
Auto tracing feature to automatically convert images (including jpg, bmp, gif, png) for cutting
Create rhinestone templates and lattice shapes
Weld overlapping letters and shapes together
Select styles, including Shadow and Blackout, to change the look of your letters and shapes
Cut additional shapes from the "Sure Cuts A Lot" Library
WYSIWYG Interface - What you see is what you cut

System Requirements

Apple iPad
IOS 6 or higher



Cutting Mat

"Sure Cuts A Lot" allows you to create your designs using an on-screen virtual cutting mat as your workspace. The on-
screen cutting mat can be set to be 12"x12", 12"x24", 8.5"x11", A3, A4, or a Custom size. The regular version of Sure
Cuts A Lot can cut up to 72 inches in length. If you need to cut beyond 72 inches, you will need to use the Pro version
of the software. 

You can change the size of your mat by choosing the Mat Size in the Document properties tab.

The on-screen mat will prove to be very powerful and useful, as you can visually see all of the shapes laid out on the
mat, before cutting anything. Once you have everything laid out the way you want, simply choose "Cut with..." from
the "Cutter" menu or click the Cutter toolbar button. For more information on cutting, please see the Cutting with
Cutting Machine section.

The on-screen virtual cutting mat allows you to adjust the properties of each shape laid out on the mat. Simply select a
shape on the mat with the Selection Tool and it will be hilited with 8 blue circular selection handles. These handles will
allow you to set the position, size and angle of the shape, just by click and dragging one of the handles.

Free Move - The handle on the top-left corner of the selection box is used to move your selection anywhere on
the mat.
Vertical Move - The handle in the top-middle of the selection box is used to move your selection up or down on
the mat.
Horizontal Move - The handle in the middle-left of the selection box is used to move your selection left or right
on the mat.
Stretch - The handle in the bottom-right corner of the selection box is used to scale/resize the shape. While
scaling with this handle, the shape will retain it's proportions if you hold down the Shift key.
Stretch Vertical - The handle in the bottom-middle of the selection box is used to scale/resize the height of the
shape.
Stretch Horizontal - The handle in the middle-right of the selection box is used to scale/resize the width of the
shape.
Rotate - The handle on either the top-right corner of the bottom-left corner of the selection box is used to rotate
the shape to the desired angle. If the Rotate type in the Properties window is set to "Skew", the top-right and



bottom-left corner handles will allow you to rotate along a separate axis.

You can also use the following touch gestures:

If an object is currently selected, you can pinch to scale the object, or rotate an object.
If an object is not currently selected, you can pinch to zoom the mat
Use one finger to move selected objects around on the mat
Use two fingers to scroll the mat



Cut With Cutting Machine

To begin cutting your design, either choose "Cut with.." from the "Cutter" menu, or click the Cutter toolbar button
above the mat.

Cutting is done through the Desktop version of Sure Cuts A Lot 3 or higher running on Windows or Mac OSX. For
some cutter models, such as the GCC i-Craft, you will be able to cut directly to the cutter if it is connected to an Apple
Airport Express.

The Tablet and Desktop versions must both be running on the same local network.

From the Desktop version on Windows or Mac, choose Tablet Connection from the Cutter menu.

 

Then click the Start Server button to start the server so the Tablet app will be able to see it running.

 

From the tablet app, when you chose to Cut, change the connection to Local Network.



 

Then from the Port dro downmenu, you should see it list the name of your computer that SCAL is running on your
Windows or Mac computer. If there is only one computer running the server, you can leave it on <Auto> or choose
your computer from the list.

 

You should now be able to tap the Cut button and it should send the data over to the Windows or Mac computer and
begin cutting.

Choosing your Cutting machine 
Choose Manage Cutters under the Cutter menu to add the cutting machine model(s) you will be using with the
software. 

From the Cutter menu, you can then choose the cutting machine you are currently using. That will set the default
machine that is to be used whenever you choose to Cut with the software. You can always change the default machine
by simply selecting a different machine from the Cutter menu. When you choose a Cutting machine, the on screen mat



will change it's appearance to resemble the type of mat used with a particular cutting machine. 

Cut Settings
The cut settings window is where you can specify settings to be used when cutting your project. Settings may vary
depending on the cutting machine model you are using.

General
The General tab has the basic settings for cutting your project.

Cut Mode: where objects will cut relative to the cutting machine's origin.

WYSIWYG - is the what you see is what you get mode, where it will cut the shapes where you place them on
the mat relative to the cutter's origin point.
Origin Point - will automatically shift the design so that it starts cutting it at the cutter's origin point.

Use software speed & pressure: If your cutting machine has the ability to have the speed and pressure controlled
from software, you can enable this option, or set the speed and pressure on the cutting machine itself.



Getting Started

Below is a brief description and steps to get started with "Sure Cuts A Lot".

Starting "Sure Cuts A Lot" 
After launching "Sure Cuts A Lot", you will be presented with the an on-screen virtual cutting mat. This is where you
will add shapes to be cut with your machine. For more information on using the on-screen mat, please see the "On
Screen Virtual Mat" Section. 

 

Adding Characters to the Mat 
To add characters to the mat, you can choose one of the Type Tools  from the Tools Panel to type text on the mat.
You can also use the Fonts tab from the My Library window to click on the characters you wish to add to the mat.



 

Adding Shapes to the Mat 
To add shapes to the mat, click on the shapes shown in the Shapes tab of the My Library window. Shapes will be
added to the center of the visible area of the mat.



Changing The Properties of the Placed Objects 
Once the objects are added to the mat, you can modify the placement, size and rotation in 2 ways. 
1. Choose the Selection Tool  from the Tools Panel and you can click on the objects on the mat to select them. Once
selected, they will then be hilited and will show 8 blue circular handles which can be used to move, resize and change
the angle of the selected object.

2. Once an object is selected, you can use the Properties panel to change attributes, such as position, size, and color.
You can type in new values and hit the Done key to apply the new values, and the on screen mat should reflect the new
changes.



Preview Your Design
Before cutting your design, you can choose to do a preview to see what outlines will get cut, drawn or printed. To do a

Preview, choose "Preview" from the "Cutter" menu or the Magnifying Glass toolbar button . The on screen
mat will be redrawn with outlines where the actual cuts will be made. This is useful when "welding" shapes together to
see what will get cut. For more information on welding, please see the "Welding" section.

Cutting Your Design With Your Cutting Machine
When you are ready to cut your design, choose "Cut with..." from the "Cutter" menu or the Cutter toolbar button 

. For more information on cutting, please see the "Cutting With Cutting Machine" section. 

Saving your Design Layout 
You can save your project at any time by choosing "Save" or "Save As..." from the "File" menu, or by clicking the
"Save" toolbar button. This will allow you to save the settings for your design, so you can open it again at a later time
for further modifications or for cutting with your machine. The saved project files, will have the file extension (.scut3).



Workspace

 

1. On-screen virtual mat: Here you will be able to visually see and manipulate objects added to your design layout.

2. Toolbar: quickly access features in the software.

3. Tools Panel: select tools to create, select and manipulate objects on the mat.

4. Tool Options: shows available options for the current tool chosen in the Tools panel.

5. Properties Panel: change settings for documents, objects, text and layers.



Creating Text

Text can be added by either using one of the Type Tools  from the Tools Panel, or by choosing characters in the
Fonts tab of the My Library window. 

Type Tool 

Select a Type tool .
Click on the mat where you want the text to be added.
Type the characters you want to add
When finished entering text, you can click elsewhere on the mat to start a new line of text, or choose the
Selection Tool  from the Tools Panel to select the text for moving, scaling, and rotating.

Fonts Library Tab 

 

The Fonts tab in the My Library window will show the available characters for the chosen font. To add
characters, you click on the desired character and it will automatically be added to the on-screen virtual mat.



Welding

Welding allows you to make overlapping shapes to become a single shape, by joining shapes together wherever an
overlap occurs. There are 2 ways to weld overlapping shapes.

Method 1: Using the Weld Property

1. Arrange the objects so they overlap

2. Select the objects you want to weld together, and in the Properties panel in the Style tab, check the Weld checkbox.

3. Now if we do a "Preview" by choosing "Preview" from the "Cutter" menu or choosing the Preview toolbar button,
you should see which outlines will be cut as indicated by the red outline. You should notice the overlapping areas are
removed and will not be cut now.



Method 2: Using Union Path

1. Arrange the objects so they overlap 

2. Select the objects you want to weld together, and choose Union from the Path menu. 

3. This is a permanent weld as it will generate a new shape based on the overlapping shapes, while the Weld checkbox
from method 1 is only temporarily welded when you do a Preview or actually cut the project.



Welding Text

Text is added as a group of letters spaced apart based on the specifications built into the font. To adjust the letters so
they overlap, you can do either of the following:

Decrease the Tracking (Letter Spacing) from the Text tab of the Properties Panel to squeeze the letters closer
together.
Choose Ungroup from the Object menu, which will allow you to freely move/drag the individual letters from the
text.



Pages

Pages represent virtual cutting mats. Each project can have multiple pages. This is useful if your overall design will
have multiple layers of paper, so you can layout your designs on multiple pages and preview the overall design.

Each page can be assigned a name and color to help identify each page in your project. 

Add/Remove Pages
You can add pages by choosing "Add Page" from the "Page" menu in the main menu bar.

To remove pages, you can choose "Delete Page" from the "Page" menu in the main menu bar.

Previewing Pages
You can do a preview to see what is going to get cut when you decide to cut your design with your Cutting machine. 

To preview the current page, choose "Preview" from the Cutter menu or click the Preview toolbar button . You
will see the lines that are to be cut, drawn, or printed.



Import Artwork

"Sure Cuts A Lot" allows you to import vector artwork from SVG, PDF, EPS, AI, WPC and SCUT files, giving you
the power to cut your own custom artwork. 

There are numerous sites where you can download .svg, .pdf and .scut files. You can also create your own .svg files
by using compatible software such as Adobe Illustrator, Corel Draw, or a free program called Inkscape.

"Import.."from the "File" menu or clicking the "Import" toolbar button . This will bring up a dialog to choose
the files you wish to import.

"Place Image"option from the "File" menu. 

If you want to cut our a Raster/Bitmap image (jpeg, gif, bmp, png), you will need to convert it to vector artwork by
tracing the image. You can also use the built-it auto tracing feature by choosing "Trace Image.." from the "File"
menu or clicking the "Trace Image" toolbar button. For more information on using the auto trace feature, see the Trace
Image Section.

Export Artwork

If you want to export your design layout, you can export by choosing the "Export..." option from the "File" menu.
You can choose to export as SVG, BMP, JPG, GIF, PNG, TIFF.

Please note that exporting shapes downloaded from the eshape Store may be limited in some export file types.

http://www.adobe.com/
http://www.corel.com/
http://www.inkscape.org/


Trace Image Files

"Sure Cuts A Lot" allows you to import image files (.bmp, .jpeg, .gif, .png) and will trace the image for cutting. Please
note, results may vary depending on the source image file. To trace an image, choose "Trace Image" from the File

menu, or click the Trace toolbar button .

Input Settings

Choose an Image: click to choose an image file you would like to trace. The program can accept most .bmp, .gif, .jpg
and .png files.

Image Settings

Mode: choose which tracing mode you would like to do.

Monochrome - will trace as if the image is a black and white image.

Contrast: this value will determine the cutoff to whether parts of the image should be traced. When you adjust
the contrast value, the preview will change to a black and white image showing what parts of the image will be
traced. To see trace results, click the Update Preview button.

Color - will segment the image into the specified number of colors.

Max Colors: the maximum number of colors to segment the image in to. You can turn off colors by clicking on



the color boxes. 

Output Settings

Smooth: higher values will result in a smoother trace.

Detail: lower values will remove smaller shapes

Break Apart Outlines: if checked, the trace result will be saved as separate layers for each outline created.

Blackout: removes internal outlines.

Add Image Layer (Print+Cut): adds the source image as a layer under the traced outline, and sets the traced outline
layer to "Print+Cut Cut" so that it will only be cut and not printed.



Drawing

Using the drawing tool  you can draw your own shapes directly on the mat. You can draw both curves and straight
lines.

Drawing Straight Lines
Click on the mat to add the first starting point, then click where you want to end the line segment. You can continue to
add end points to continue off the existing shape.

 

Drawing Curves
To make a curve, you will need to click and drag the mouse. As you drag the mouse with the mouse button down, a
tangent line will appear (line with two circles at each end) which you can move around, which determines the shape of
the curve.

Closing the Shape
To finish a closed shape, you will need to add the last end point on top of the starting point.

To close the shape, move the mouse over the starting point



Once you are over the starting point, the cursor will change showing a
little diamond in the bottom right corner under the drawing tool cursor

Click to add the last point and the shape will automatically close and end
the path

Open Paths
If you want an open path (not closed), you can hit the Enter or Escape key on the keyboard to end the current shape
you are drawing

Adding Points
You can add additional points along an existing line or curve

Move the cursor over the edge of the shape. Once you are over the edge,
the cursor will change showing a + (plus sign) in the bottom right corner
under the drawing tool cursor

You can then click to add a point at that particular spot along the edge

Deleting Points
You can remove points by clicking over an existing point



Move the cursor over one of the existing points and the cursor will
change showing a - (minus sign). You can then click to remove that
particular point from the shape.



Edit Shapes

By using the edit tool .you can move and delete points in a shape

Editing a Line

Move the cursor over an existing point of a straight line. The cursor will
change showing a arrow cross.

You can also click and drag to hilite several points at once

Click and drag to move the point

Release and you will have the resulting shape appear

Editing a Curve

Move the cursor over an existing point of a curve. The cursor will change
showing a arrow cross.

You can also click and drag to select several points at once



Click and drag to move the point

Release and you will have the resulting shape appear

You can also alter a curve by adjusting the circular points along the
tangent line

Release and you will have the resulting shape appear

Deleting a Point



Click on a point you wish to remove. You can also click and drag to
make a selection box to hilite several nodes at once

Once the nodes are selected (shown in blue), you can hit the Delete key
on the keyboard to remove them from the shape.



Simplify

The simplify feature is useful for trying to reduce the number of nodes/points in a shape.

Threshold: this can be a value between 0 and 100, where higher values will typically result in fewer nodes but
eventually may start to deform the shape. 

Show Nodes: if enabled, it will show the nodes in the Input and Output preview boxes

Input: display the number of nodes in the original shape and a preview of what the original looks like to compare to
the output.

Output: displays the number of nodes after the simplification with the specified threshold and will display a preview
of what the result will look like



Path Boolean Operations

Under the Path menu are boolean operations which can be applied on two shapes to create a new shape based on the
combination of the two shapes and the operations chosen.

Union 
The union boolean operation will combine two or more overlapping shapes into a single larger shape. This is similar to
the "weld" option in the Appearance properties section. The difference is this is a permanent weld as it generates a new
shape based on the overlapping shapes, while the "weld" option in the Appearance properties is only temporarily
generated when you do a Preview or actually Cut the project. 

 

Intersection 
The intersection boolean operation will operate on two overlapping shapes, keeping only the areas that are overlapping 

 

Exclude 
The exclude boolean operation will operate on two shapes, removing any areas that are overlapping between the two
shapes. 

 

Front Minus Back



The front minus back boolean operation will operate on two shapes, removing any overlapping areas from the shape on
top or in front. In the example below, the circle object is in front/on top of the heart shape. 

 

Back Minus Front
The back minus front boolean operation will operate on two shapes, removing any overlapping areas from the shape on
the bottom or in the back. In the example below, the heart object is behind the circle shape. 

 



Rhinestones

"Sure Cuts A Lot" can create rhinestone templates. You will need to select an object on the mat, and then choose
"Rhinestones" from under the "Object" menu to bring up the Rhinestone window shown below.

Stone Size: Either manually enter the size of the stones you intend to use, or select from the standard values in the
table above.

Stone Spacing: You can enter the amount of spacing between each stone. 

Fill shape with stones: If checked, it will fill the object with stones, otherwise, it will only place stones along the
outline of the object.



Shadow Layer (Contour Cut)

The Shadow Layer option will add a layer that generates an outline around the selected object. To add a shadow layer,
choose Shadow Layer from the Objects menu.

Size: How far to offset the shadow outline from the shape.

Inset Shadow: If checked, the shadow will offset into the shape.

Blackout Shadow: Removes inner outlines.

Print+Cut Outlines: This will set the generated shadow layer to have cut line type of "Print+Cut Cut" and will set the
original shape to "Print+Cut Print". This way the original shape will be used for printing only and the new shadow
layer is only cut.



Tools Panel

The Tools panel, by default, appears at the left side of the screen. You use the tools in the Tools panel to create, select
and manipulate objects on the on screen mat. 

Some tools have a small triangle at the lower-right corner of the tool icon, indicating there are additional hidden tools
beneath it. To see the hidden tools, click and hold down the mouse button over the tool icon and the hidden tools will
appear.

Tool Options
Some Tools will have options which will be displayed in the horizontal area at the bottom of the screen. Below shows
options displayed when the Selection Tool is selected, where you have the standard selection tool and the selection
with the plus (which is the multi selection tool) 

 

Select A Tool
You can select a tool by doing one of the following:

Touch a tool in the Tools panel.

Tools
Below is a overview of the available tools in Sure Cuts A Lot. 

 

Selection Tool
The selection tool is used to select objects on the mat. Once selected, you can move, scale, rotate the selected
objects. If you touch and drag to make a selection box, the selection box must completely enclose the objects
you want to select.

 Edit Tool
The edit tool allows you to modify shapes on the mat by moving and deleting nodes/points in outlines.

 Type Tool
The type tool is for adding/editing characters on the mat.



 Draw Tool
The drawing tool allows you to draw lines and curves on the mat to create your own shapes.

 

Zoom In Tool
The zoom in tool increases the view magnification of the mat. You can click on the mat to zoom in, or click
and drag to create an area to zoom in. The Tool Options will display additional options to zoom out, zoom to
selection, zoom to fit.

 Hand Tool
The hand tool allows you to move the mat within the workspace window.



Library

The Library window allows you to choose additional pre-made shapes, fonts, or projects to add to the on-screen virtual
mat. 

Shapes 
The shapes tab is where you can choose pre-made shapes to add to the mat and is organized into the following folders.

Favorites - from the thumbnail view, you can right click on a shape and choose to add it to the Favorites folder.
Library - shapes that come pre-installed with Sure Cuts A Lot
My Designs - here is where you can organize your own files.
My Downloads - files downloaded from the eshape Store will be placed here.
Recent Downloads - files you have recently downloaded from the eshape Store will be placed here.

To add a shape from the Library to the on screen virtual mat, you can do one of the following:

Touch the desired shape. This will automatically add the shape to the center of the visible on-screen mat area.

Fonts 
The fonts tab is where you can see the available fonts and characters for each font.



Projects 
The projects tab is where you can see projects you have saved or downloaded.



The projects are organized into the following folders:

Favorites - from the thumbnail view, you can right click on a project and choose to add it to the Favorites
folder.
My Projects - projects you have saved by choosing Save Project from the File menu.
Project Downloads - projects you have downloaded from the eshape Store will be placed here.
Recent Downloads - projects you have recently downloaded from the eshape Store will be placed here.



Properties Panel

The Properties Panel allows you to change the settings for the virtual mat and any objects placed on the mat.

 

Property Tabs
Different settings will appear depending on what tool is currently selected from the Tools panel and what is currently
selected on the virtual mat.

 Document - Change the view settings for the mat (mat size, measurement units, zoom level, etc.)

 Position & Size - Change the position and size of the objects on the mat

 Appearance - Change how the objects are filled (color, pattern)

 Text - Change settings for text added to the mat (font, size, spacing)

 Layers - Organize the display order of objects



 Hints - Shows quick help/tips. For full help documentation, please see the Help file accessible from the
Help menu.



Document Settings

The Document settings allows you to change settings for the on screen virtual mat. 

 

Mat Size: Choose the size of your mat. This will correspond to the physical size of the cutting mat or material you will
be using in the cutting machine.

Orientation: Choose whether the mat should be displayed Vertical (Portrait) or Horizontal (Landscape).

Units: Choose the unit of measurement (Inch, cm, mm) to use for manipulating objects on the mat.

Show Grid: Check if you want grid lines to be displayed

Grid Lines: The distance between each major grid line.

Subdivision: The number of divisions between each major grid line. These grid lines will appear slightly lighter in
color than the major grid lines. 



Position & Size Settings

The Position & Size settings allows you to change the position and size of objects on the mat.

 

X: The horizontal position of the object.

Y: The vertical position of the object.

Nudge: Slightly shift the object Left, Right, Up or Down on the mat.

H Align: Horizontally align the object to the Left, Center, Right side of the mat

V Align: Vertically align the object to the Top, Center, Bottom side of the mat.

W: The width of the object.

H: The height of the object.



Keep Proportions: If checked, it will keep the current aspect ratio of the object when re sizing it.

Rotate: Rotate the object clockwise or counter-clockwise.



Appearance Settings

 

Fill : Choose to have no fill, color, pattern.

Stroke: Choose to have no stroke, color or pen color.

Style: Choose how you wish the objects to appear.

 Normal: Original look

 Shadow: Expands the outlines

 Blackout: Removes interior outlines



 Shadow Blackout: Combination of both the
Shadow and Blackout styles

Flip: Flip the objects horizontally or vertically.

 Flip Horizontally:  Flips the selected object
along the Y axis

 Flip Vertically:  Flips the selected object
along the X axis

Weld: Check to enable welding to combine overlapping edges. For more information, please see the Welding section. 

Cut Line Style: Choose how the outline is to be treated when cutting.

Cut - normal cut line to be cut with the cutting blade.
Draw - line to be drawn with a pen instead of cut with the blade.
Print+Cut Cut - When doing a Print+Cut, this will be cut but not printed.
Print+Cut Print - When doing a Print+Cut, this will be printed but not cut.



Text Settings

The Text settings allows you to change settings for adding or editing text on the mat..

 

Font : This drop down list shows the available fonts to choose from. It will show the name of the font and a sample of
the font on the right hand side. "Sure Cuts A Lot" can only use vector based fonts (TrueType) and not raster/bitmap
based fonts. The program will load the fonts that are loaded in your system. 

Size: Enter the font size (height).

Width: You can change the width of the individual characters. This is entered as a percentage relative to it's normal
width.

Tracking: You can change the tracking (spacing between the letters) of the individual characters. This is entered as a
percentage relative to it's normal spacing.

V Offset : You can change the vertical offset of the individual characters to raise or lower the character from the base
line of the text.

Rotate: Rotate the individual characters.



Layers Panel

The Layers panel is used for organizing objects in your design layout. Each object is added as a new layer and you can
see a preview of the contents of each layer.

There are two types of Folders in the Layers window. The first is a normal folder which can be added via the Add
folder icon button on the bottom of the Layers window. This will add a folder where you can add layers to for
organizational purposes.

The second type of folder is a "Group folder" which are automatically added when you group objects together via the
Group option under the Object menu.

Visibility
Indicates whether objects in the layer are visible or hidden. The visible icon  indicates that the layer is visible. If
objects are hidden, they will not be visible in the Preview and will not be cut when cutting with the machine.

Lock
Indicates whether objects in the layer are locked or unlocked. The lock icon  indicates that the layer it locked and
cannot be edited.

Color
Color of the layer. This color will determine the display color for all objects added to the layer. To change the color,
you can choose "Layer Properties" from the "Layer" menu or double click on the layer to change in the Layers Panel.

Name 
Name of the layer. You can name the layers to help identify each layer. To change the name, you can choose" Layer
Properties" from the "Layer" menu or double click on the layer to change in the Layers Panel.

Create A New Layer Folder
Layer folder can be used to help organize/group layers together. New layer folders will be added above the current
selected layer.
To add a new layer folder, do one of the following

Click the New Layer Folder Button  in the Layers panel.



Delete A Layer
You can delete the current selected layer by doing one of the following:

Click the Delete Layer Button  in the Layers panel.

Moving Layers
The order of the layers in the Layers panel determines the hierarchy of the objects on the page. Layers at the top will
appear on top of layers beneath it. By creating multiple layers in your page, you can control how overlapping objects
are displayed.

You can rearrange the order of the layers by dragging them within the Layers panel. You can only move a single layer
at a time. To move a layer, touch and drag the layer you wish to move. 

Lock/Unlock Layers
Locking layers prevents you from selecting and editing them.

Hide/Show Layers
Hiding layers prevents them from being displayed on the mat. Hidden layers/objects will not appear in the Preview and
will not be cut when cutting the page with the cutting machine.



File Menu

New Project: start a new project with a new blank mat

Open Project: open an existing project that was previously saved (.scut files)

Save Project: save your current project in it's current state. The project will be saved a Sure Cuts a Lot 3 project file
(.scut3) which can later be re-opened by choosing Open Project. If you already working no an existing file you
opened, it will save the new settings to that same file, otherwise it will prompt you to create a new file.

Save Project As...: same as Save Project but allows you to specify a new filename to save it to 

Import...: display a file choose dialog to allow you to choose supported file formats (svg, eps, pdf, scut, ai, wpc) for
importing files to the mat.

Export...: export the contents of the current page to various file formats (svg, png, bmp, jpg, tiff)

Trace Image...: displays the Trace Image window for choosing images files to convert for cutting 

Place Image...: adds an image to the mat (for printing).

Sync Library: download shape you have purchased from the eshape store.



Edit Menu

Undo: undo the last modification made to objects on the mat

Redo: this can be used if you did an Undo and want to go back to the state before you did that Undo action.

Cut: this will remove the current selection from the mat and save it to the clipboard to allow you to Paste it onto the
mat

Copy: copies the current selection to the clipboard to allow you to Paste it

Paste: this is enabled if you did a Cut or Copy operation on a selection and will place the cut or copied objects onto
the mat. The pasted object will be slightly offset from the original cut or copied objects location.

Paste in Place: same as Paste but pasted the objects in the exact same spot on the mat from which it was cut or copied
from.

Paste (Auto Fill): this will fill the mat with whatever was cut or copied

Select All: selects all the objects on the mat, which will surround all the objects with a bounding box and the blue
handles to allow you to move, rotate and stretch the objects.

Deselect All: if something is selected on the mat, it will de-select it.



Object Menu

Transform

Move: displays a window to move an object. Choose to move the selection to an Absolute Position on the mat,
or Relative to the current position.

Rotate: displays a window to rotate an object

Scale: displays a window to scale an object either by Dimensions or a Percentage. 



Arrange

Bring To Front: moves the current selection to the top/front in the layering order. Example -Blue square is
moved in front of the heart and circle.

Bring Forward: moves the current selection up in the layering order. Example - Blue square is moved in front
of the heart.

Send Backward: moves the current selection down in the layering order. Example - Green circle is moved
behind the heart.

Send To Back: moves the current selection to the bottom/back of the layering order. Example - Green circle is
moved behind the heart and blue square.

Group: combines the selected objects into a group object, so that when you select the group, and try to move, scale, or
rotate, it will modify everything in the group together. In the Layers window, a group will be shown as a folder with
the letter G on it.



 

Ungroup: this will take the objects in the selected group object, and remove them from the group so that you can
modify the individual objects individually.

 

Break Apart: if an object has multiple outlines in the shape, you can break it apart.
The following example is breaking apart the Ring shape from the Basic Shapes Library. First select the object on the
mat.

 
Then choose Break Apart from the Object menu and it will spilt the outer circle and the inner circle into separate
shapes and can also be seen as separate layers in the Layers window. 



 
You could then modify each part of the original shape separately 

 

Merge: merging is the opposite of Break Apart, where it will take separate outlines and combine them back into a
single shape. Select the outlines you with to merge together.

Choose Merge from the Object menu and it will take the outlines and make a new combined shape. You can see that
the two separate outlines/layers were combined into a new single shape and layer. 



Duplicate: Make copies of the selected object by specifying the number of rows and columns.

 

Hide: makes the current selected objects not visible on the mat. When it is hidden it will not cut.
Show All: makes all objects on the mat visible.

Lock: makes the current selected objects locked so that it cannot be modified.
Unlock All: unlocks all objects on the mat so they can be modified again if desired. 



Path Menu

Union : combine multiple objects into a single object.

 

Intersection : retain the areas that are overlapping between two shapes

Exclude: retain the areas that are not overlapping between two shapes

Front Minus Back: removes areas where the object on top is overlapping the object underneath it

 

Back Minus front: removes the areas where the object underneath is overlapping the object on top

 

Simplify: displays the Simplify window to help reduce the number of nodes/points in a shape while trying to maintain
the original shape without distortion.

Split Path: Select 2 nodes on an outline to split the outline into 2 separate paths.

 
Reverse Path : reverses the node/point order so that the first/starting point becomes the end point and the end point
becomes the starting point.

Object to Path: Takes the current selected object and commits any effects (including Rhinestone, Lattice, Shadow).
Can also be used to take text and convert it to paths where it will no longer be edited as text, but can then be edited
using the node tools.

Close Path: If the outline is an open path (Start and End points do not meet), it will automatically close it.



Page Menu

Add Page: adds a new page to the current project

Delete Page: removes the current page from the current project

Page Properties : allows you to change the name and color for the current page

 

For further information on using pages, see the Pages Section. 



Cutter Menu

Preview: this will display the lines of the current page that will be cut, drawn, or printed if you chose to cut or print
the design. This can be useful if you are using the "weld" option so you can see what the welded objects will look like
before they are actually cut.

Cut with...: choose when you are ready to cut your design with your specified machine to bring up the Cut Window.

My Cutter : From here you can choose your default cutting machine to be used or choose Manage Cutters to add a
new cutting machine model to the list.



eshape Store

The iPad version does not have the ability to browse and purchase files from the eshape store. You will need to use the
Desktop version for Windows or Mac to browse and purchae files from the eshape store. You can use the iPad version
to download files you have purchased to use within the iPad version.

How To Download Your Purchases 

1. From the File menu, choose the "Sync My Library" option.

 

2. You will now see the Sync Library window where you can see the items that you purchased that are not currently
found in your Library in the software. You can download all of the files, or select individual items to download. Touch
the Download button to start downloading the selected items.



 



Selecting And Arranging Objects

"Sure Cuts A Lot" allows you to select and position objects. You can also group objects so that they are treated as
single object, and selectively lock or hide objects.

Selecting Objects
To select an object you first need to select the Selection Tool  from the Tools Panel. Then you can tap on an object
on the on-screen virtual mat. If an object is selected, you will see blue circular handles around the object allowing you
to move, resize and rotate the selected object. You will also be able to change the properties for the selected object in
the Properties Panel.

To select multiple objects, you can tap and drag over the objects you wish to select. The area will be shown as a dotted
blue rectangle, where any objects that are within that area will be selected.

 

Grouping Objects 
You can combine several objects into a group so that the objects are treated as a single object. You can then move or
transform the objects within the group without affecting their attributes or relative positions.

To group objects, use the Selection Tool  to select the objects you wish to group. Then choose "Group" from the
"Object" menu. You can un group groups by selecting the group and choosing "Ungroup" from the "Object" menu.



Contact Us

E-mail: 
support@craftedge.com 

Web: 
http://www.craftedge.com/support 

Forums: 
http://forums.surecutsalot.com 

Video Tutorials: 
http://www.craftedge.com/tutorials

mailto:support@craftedge.com
http://www.craftedge.com/support
http://forums.surecutsalot.com/
http://www.craftedge.com/tutorials
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